Microsoft Word 2010 - Print Layout View on Wide Screen


#1

Having had a new PC screen for a while now, I immediately noticed something that has been annoying me since I upgraded.

I obviously work around this issue, and it’s only a ‘niggle’, but is there any way I can work on my documents in the print layout view (my preferred view for typing) at 100% with the document showing in the centre of the screen as it used to do on my older smaller screen?

I have to change the zoom to 115% to get it in the centre, because on 100% is defaults to two page view, and drives me nuts! If you put the setting to one page view it’s so tiny you can’t read it properly while working.

I’m sure this is a screen issue, as I never had this problem with my smaller screen, but this wonderful HD widescreen thingy I have now, whilst wonderful on the old eyes, appears to be causing my Word to alter it’s appearance.

As I say, just a niggle, and by changing to 115% I work round it, but having Googled the issue I found I wasn’t the only one with this problem but no-one seems to have the solution.

Ebental? You are a Word whizz :slight_smile: Thank you in anticipation.


#2

I think it’s a screen resolution issue. The default/native screen resolution (number of horizontal and vertical pixels) will be higher than your previous screen but quite possibly will be the same size dimensions. E.g. your previous screen may well have been something like a 15" widescreen and the resolution is 1366 x 768 but maybe your new one is a 15" widescreen with resolution of 1920 x 1080 (High Def). This creates a better quality image, but as the software uses a default number of pixels to display, it looks smaller. (have you fallen asleep yet?!).

So, the simple solution (And it not recommended) is to do what you are doing, or to change the resolution of the screen. The problem with changing the screen res is that it won’t be the screen’s ‘default’ and therefore it’ll make it look horrible. Try it and see. Right click on a space on your desktop and go to display properties or graphics properties. you should be able to change it there.

The second simple solution is to change the boudnaries of the Word window. So, rather than have the window maximised (so it touches every side of your screen, drag each side in. You’ll notice that as you drag, the page you see will suddenly jump to single instead of double view, and then you can stop. It doesn’t look very nice, and you may have to do this each time you open Word, I’m not sure.

The third, and massively most complicated option is to use macros… and you can find out all about that here: gmayor.com/ZoomandView.htm

hahah. I just reread your message having written the above, and saw you referenced me at the end… I didn’t even notice :slight_smile:

Just think, we will be getting 4k screens on laptops at some point… then we’ll have 4 pages on one screen and won’t be able to read a single word…


#3

I am assuming you have hit the ‘screen width’ option?

I agree, sounds like a screen resolution issue, tweak your resolution (control panel/ display/ try a different screen size) and hopefully it will resolve your issue.